Eclipse and gtk+2.2.2(r1) – hmmm let me guess : doesn’t work ?

Mmmmm – nope… Well, at least not on my gentoo 2.4.20-gentoo-r5 #10/AMD Athlon.

Tried almost all kinds of builds (stable 2.1.1, also latest integration and nightly build from 3M1). Academy award for the most brutal crash goes to Ctrl-Click on a class name – instant exit with a so-called “jvm error” (whoa ?).

I had to downgrade gtk+ to 2.2.1-r1 in order to make it work, and I’m back on track again. Hope it helps you save some lost time of logs reading and bugzilla research.

Comments

Tags